Gran activación en Gatova
Nuestro radioclub
Activación molino
Algunos miembros del radioclub
Activación en el toro
best joomla modules
Domingo, 13 Agosto 2017 02:21

Reparacion averia ts450

Escrito por
Valorar este artículo
(1 Votar)
ts450 ts450

Reparacion averia ts450
Desde hace unos dias, estamos "trasteando" en el radioclub, con un ts450 de mi propiedad, el cual, estando funcionado, de repente y sin previo aviso, se quedó sin audio. 


Tras consultar varias fuentes, (gracias EB5AGV, y el Sr. Carlos Gruber, de HFgruber), nos decidimos a"meter mano", y armados de varias herramientas, esquemas, manual de servicio etc. , el amigo Pedrolo ea5bft y yo abrimos el equipo en el radioclub.

En principio, y como pensábamos, encontramos un condensador "reventado" (c104) en el Cto. de AUDIO.Lo cambiamos y Oh desilusión, sigue sin funcionar.

Como ya era tarde lo dejamos para otro dia.

A la semana siguiente, volvemos a la carga, desoldamos de nuevo c104, y apreciamos una pista que no habíamos visto antes, cortada por el ácido

Suponiendo más daños, pues el equipo se queda sin recepción al conmutar al filtro de 12k, lo cual se aprecia en la desaparición de la señal de s-meter, decidimos desoldar los filtros cerámicos CF1 y CF2, que se encuentran junto al C104 de marras. viendo que con los medios de que disponíamos no podíamos desoldar los filtros con garantias, decidimos esperar y pedir prestado un  desoldador de vacío.

Hoy viernes, y armado hasta los dientes con desoldador de vacío, soldador, todos los condensadores electrolíticos del cto de audio (c98, c99, c101, y c104) me dispongo, en mi qth a desoldar los filtros, y como "ataque preventivo", cambiar los condensadores.

Después de sacar los filtros, y provisto de buena luz, lupa y Óhmetro, aprecio dos pistas cortadas: la ya conocida de c104 hasta la salida del amplificador de audio, y una diminuta que une la salida de CF1 con el diodo de conmutación D4.(adjunto fotografía en la que se aprecian dichas pistas)

Reconstruidas las pistas, cambiados los condensadores y repuestos los filtros, se instala de nuevo la placa de FI en el equipo, se prueba, y ¡voilá! funciona a satisfacción.

Efusivos agradecimientos a todos:
-A Pedrolo, por su ayuda técnica y "moral".
-A Eb5agv y al Sr. Carlos Gruber, por sus consejos técnicos, que ayudaron a fijar la avería.
-A Dani, Ea5aay, porque sin su inestimable ayuda y su estupendo desoldador de vacío, probablemente aún estaría intentando desoldar los filtros.

Leído 11 veces Modificado por última vez el Domingo, 13 Agosto 2017 02:50

EA5RCL.es cookies para mejorar la experiencia de usuario y realizar tareas de análisis de navegación. Al continuar aceptas el uso que hacemos de las cookies. Más información